<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>St. Luke Ministries Hosts Annual Thanksgiving Luncheon | Florida Sentinel Bulletin</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="https://flsentinel.com/wp-content/themes/fsb_2.0/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305" />
    <link rel="pingback" href="https://flsentinel.com/xmlrpc.php" />
       
    
                      <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','abYbtAwRbx1501161402');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://flsentinel.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://flsentinel.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bt_cc_style-css'  href='https://flsentinel.com/wp-content/plugins/bt_cost_calculator/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://flsentinel.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://flsentinel.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2' type='text/css' media='print' />
<link rel='stylesheet' id='dashicons-css'  href='https://flsentinel.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://flsentinel.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://flsentinel.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://flsentinel.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://flsentinel.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://flsentinel.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
			<script lang="JavaScript">
				//needs to be secure
				if (window.location.protocol != "https:")
					window.location.href = "https:" + window.location.href.substring(window.location.protocol.length);
			</script>
		<script type='text/javascript' src='https://flsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/flsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/flsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=5.3'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.3'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/scripts.js?ver=5.3'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/woo_tabs.js?ver=5.3'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/superfish.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://flsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='American Kinesiotherapy Association Elects New President' href='https://flsentinel.com/american-kinesiotherapy-association-elects-new-president/' />
<link rel='next' title='82-Year-Old Body Builder Stop Intruder In His Tracks' href='https://flsentinel.com/82-year-old-body-builder-stop-intruder-in-his-tracks/' />
<meta name="generator" content="WordPress 5.3" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel="canonical" href="https://flsentinel.com/st-luke-ministries-hosts-annual-thanksgiving-luncheon/" />
<link rel='shortlink' href='https://flsentinel.com/?p=94110' />
<link rel="alternate" type="application/json+oembed" href="https://flsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflsentinel.com%2Fst-luke-ministries-hosts-annual-thanksgiving-luncheon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflsentinel.com%2Fst-luke-ministries-hosts-annual-thanksgiving-luncheon%2F&#038;format=xml" />

<!-- Alt Stylesheet -->
<link href="https://flsentinel.com/wp-content/themes/fsb_2.0/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://flsentinel.com/wp-content/uploads/2017/07/FSB-Logo-copy.jpg"/>

<!-- Woo Shortcodes CSS -->
<link href="https://flsentinel.com/wp-content/themes/fsb_2.0/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://flsentinel.com/wp-content/themes/fsb_2.0/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Sentinel 2.7.2" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important } 
.wooslider .slider-container .slide-content { top: 292px } }
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
	


</head>

<body>

<!-- Set video category -->

	<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33332"><a href="http://flsentinel.com/">Home</a></li>
<li id="menu-item-65137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65137"><a href="https://flsentinel.com/about-us/">About Us</a></li>
<li id="menu-item-48600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48600"><a href="https://flsentinel.com/category/featured-articles/">Featured Articles</a></li>
<li id="menu-item-54182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-54182"><a href="https://flsentinel.com/online-color-edition-38/">Online Color Edition</a>
<ul class="sub-menu">
	<li id="menu-item-54562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54562"><a href="https://flsentinel.com/online-edition/">Online Edition Archives</a></li>
</ul>
</li>
<li id="menu-item-65594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65594"><a href="https://flsentinel.com/online-color-subscription/">Online Color Subscription</a></li>
<li id="menu-item-59050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59050"><a href="https://flsentinel.com/register-2/">Register</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="https://flsentinel.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://flsentinel.com/wp-content/themes/fsb_2.0/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="https://flsentinel.com" title="The Voice Of The Community Speaking For Itself">
                <img src="https://flsentinel.com/wp-content/uploads/2017/06/SentinelInternetBanner920x2162-2-1.jpg" alt="Florida Sentinel Bulletin" />
            </a>
         
        
                    <span class="site-title"><a href="https://flsentinel.com">Florida Sentinel Bulletin</a></span>
                    <span class="site-description">The Voice Of The Community Speaking For Itself</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-59287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59287"><a href="https://flsentinel.com/category/national-news/">National News</a></li>
<li id="menu-item-59285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59285"><a href="https://flsentinel.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-59286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59286"><a href="https://flsentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-59290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59290"><a href="https://flsentinel.com/category/in-the-spotlight/">In The Spotlight</a></li>
<li id="menu-item-59283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59283"><a href="https://flsentinel.com/category/u-s-government/">U.S. Government</a></li>
<li id="menu-item-59289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59289"><a href="https://flsentinel.com/category/crime/">Crime</a></li>
<li id="menu-item-59288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59288"><a href="https://flsentinel.com/category/local-news/">Local News</a></li>
<li id="menu-item-65595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65595"><a href="https://flsentinel.com/drew-z-movie-reviews/">Movie Reviews</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://flsentinel.com/category/local-news/" rel="category tag">Local News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-94110">
				
					<h2><a title="Permanent Link to St. Luke Ministries Hosts Annual Thanksgiving Luncheon" href="https://flsentinel.com/st-luke-ministries-hosts-annual-thanksgiving-luncheon/" rel="bookmark">St. Luke Ministries Hosts Annual Thanksgiving Luncheon</a></h2>
					<p class="post_date">Posted on 26 November 2019. <span class="singletags"></span></p>
                    
                    					<div class="entry">
						<a href="https://flsentinel.com/wp-content/uploads/2019/11/Lakeland-Thanksgiving-Luncheon-scaled.jpg" rel="lightbox" title="St. Luke Ministries Hosts Annual Thanksgiving Luncheon"><img src="https://flsentinel.com/wp-content/uploads/2019/11/Lakeland-Thanksgiving-Luncheon-scaled.jpg" alt="Lakeland - Thanksgiving Luncheon"  width="160"  height="160" title="St. Luke Ministries Hosts Annual Thanksgiving Luncheon" class="woo-image thumbnail alignright" /></a>						<p>Among those in attendance were: Youth Pastors Sergio Collins and Alicia Collins, of St. Luke Ministries, Inc., Pastors Arthur L. Johnson, Sr., and Clarise Johnson, of St. Luke Ministries, Inc., and Dr. Shandale Terrell.                On Friday, November 22nd, Pastors Arthur L. Johnson, Sr., Clarise Johnson and Youth Pastors Sergio Collins andAlicia Collins of St. Luke Ministries,&#8230; </p>
<div class="pmpro_content_message">This content is for Level One, Level Two, Level Three and Level Four members only.<br /><a href="http://flsentinel.com/wp-login.php">Log In</a> <a href="http://flsentinel.com/wp-login.php?action=register">Register</a></div>
<div class="post-views post-94110 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">42</span>
			</div>					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
					            			<div class="alignleft"></div>
            			<div class="alignright"></div>
            			<br class="fix" />
           		 					</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div> <!-- end #comments_wrap -->

				</div>

				
		<div class="navigation">
			            	<div class="alignleft"></div>
            	<div class="alignright"></div>
            	<br class="fix" />
            		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
	
	 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

        <li id="categories-4" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<form action="https://flsentinel.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15">Columns</option>
	<option class="level-0" value="1">Crime</option>
	<option class="level-0" value="7">Entertainment</option>
	<option class="level-0" value="3">Featured Articles</option>
	<option class="level-0" value="188">HBCU</option>
	<option class="level-0" value="50">Health</option>
	<option class="level-0" value="16">In The Spotlight</option>
	<option class="level-0" value="4">Local News</option>
	<option class="level-0" value="23">National News</option>
	<option class="level-0" value="142">Online Color Edition</option>
	<option class="level-0" value="6">Sports</option>
	<option class="level-0" value="26">Trump News</option>
	<option class="level-0" value="186">U.S. Government</option>
	<option class="level-0" value="8">Videos</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>
<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Publix</h2>
			<div class="textwidget"><p><a href="https://weeklyad.publix.com/"><img class="aligncenter size-medium wp-image-68470" src="https://flsentinel.com/wp-content/uploads/2019/11/Weekly-Ad-11-22-19.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</li>
<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Tampa Spine &#038; Wellness</h2>
			<div class="textwidget"><p><a href="https://www.tampaspineandwellness.com"><img class="alignnone size-full wp-image-71634" src="https://flsentinel.com/wp-content/uploads/2018/10/Tampa-Spine-Wellness-Updated-Ad.-1.jpg" alt="" width="300" height="200" /></a></p>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">NNPA</h2>
			<div class="textwidget"><p><!-- Florida Sentinel Bulletin NNPA 300x250 ATF [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc350348 = window.plc350348 || 0;
document.write('<'+'div id="placement_350348_'+plc350348+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 350348, [300,250], 'placement_350348_'+opt.place, opt); }, opt: { place: plc350348++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</li>
<li id="text-19" class="widget widget_text">			<div class="textwidget"><p><!-- Florida Sentinel Bulletin NNPA 300x250 BTF [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc350349 = window.plc350349 || 0;
document.write('<'+'div id="placement_350349_'+plc350349+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 350349, [300,250], 'placement_350349_'+opt.place, opt); }, opt: { place: plc350349++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</li>
<li id="text-21" class="widget widget_text"><h2 class="widgettitle">Gayle Andrews Ad</h2>
			<div class="textwidget"><p><a href="http://floridadems.org/registervoters"><img class="aligncenter size-full wp-image-93545" src="https://flsentinel.com/wp-content/uploads/2019/11/FLottery-Gift-Responsibly-Digital.jpg" alt="" width="300" height="250" /><img class="aligncenter size-full wp-image-93550" src="https://flsentinel.com/wp-content/uploads/2019/11/Why-Pay-Twice-FL-Sentinel-2.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Black Honkeys</h2>
			<div class="textwidget"><p><a href="https://www.theblackhonkeys.com"><img class="aligncenter size-full wp-image-61049" src="https://flsentinel.com/wp-content/uploads/2017/09/Black-Honkeys-Logo.png" alt="" width="300" height="250" /></a></p>
</div>
		</li>
<li id="text-11" class="widget widget_text"><h2 class="widgettitle">WTMP Banner Ad</h2>
			<div class="textwidget"><p><a href="https://www.wtmpradio.com"><img class="alignnone size-medium wp-image-72217" src="https://flsentinel.com/wp-content/uploads/2018/09/WTMP-Banner-Ad-640x854.jpg" alt="" width="300" height="315" /></a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Ads</h2>
			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_48577"><img src="https://flsentinel.com/wp-content/uploads/2016/08/7-29-Chase-Law-cl.jpg" alt="7-29 Chase Law cl" width="300" height="250" class="aligncenter size-full wp-image-48578" /></div><div class="dfad dfad_pos_2" id="_ad_75212"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.284485FLORIDASENTINELBULL/B22033671.235198426'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="dfad dfad_pos_3" id="_ad_66527"><a href="https://www.flalottery.com"><img src="https://flsentinel.com/wp-content/uploads/2019/11/FLottery-Gift-Responsibly-Digital.jpg" alt="" width="300" height="250" class="aligncenter size-full wp-image-93545" /></a></div><div class="dfad dfad_pos_4 dfad_last" id="_ad_72072"><!-- Florida Sentinel Bulletin Wells Fargo Prepare to Prosper 300x250 ATF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=323098;type=iframe;click=CLICK_MACRO_PLACEHOLDER" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div>
</div>
		</li>
        
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
				
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2019 Florida Sentinel Bulletin  <a href="#"></a></p>
            <p class="fr"><a href="http://www..com"></a>  

</div><!--/page -->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-62176866-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->		<!-- Memberships powered by Paid Memberships Pro v2.2.
 -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62176866-1', 'auto');
  ga('send', 'pageview');

</script>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-1ddmVb42j3W2q",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-1ddmVb42j3W2q.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://flsentinel.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/flsentinel.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_75b1bf81e96d97af35ca4ba416ea2e37","fragment_name":"wc_fragments_75b1bf81e96d97af35ca4ba416ea2e37","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flsentinel.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://flsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>



</body>
</html>