<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Justices Approve Ballot Language For Rights Restoration Initiative  |  Florida Sentinel Bulletin</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

    <link rel="stylesheet" type="text/css" href="http://flsentinel.com/wp-content/themes/fsb_2.0/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flsentinel.com/feed/" />
    <link rel="pingback" href="http://flsentinel.com/xmlrpc.php" />
       
    
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://flsentinel.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://flsentinel.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://flsentinel.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://flsentinel.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://flsentinel.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://flsentinel.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sd-style-css'  href='http://flsentinel.com/wp-content/plugins/sell-downloads/sd-styles/sd-public.css?ver=4.7.4' type='text/css' media='all' />
			<script lang="JavaScript">
				//should be over http
				if (window.location.protocol != "http:")
					window.location.href = "http:" + window.location.href.substring(window.location.protocol.length);
			</script>
		<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/flsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sd_global = {"url":"http:\/\/flsentinel.com\/wp-content\/plugins\/sell-downloads","hurl":"http:\/\/flsentinel.com\/","texts":{"close_demo":"close","download_demo":"download file","plugin_fault":"The Object to display the demo file is not enabled in your browser. CLICK HERE to download the demo file"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/sell-downloads/sd-script/sd-public.js'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/woo_tabs.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/superfish.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://flsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two Complete Air Force Basic Military Training' href='http://flsentinel.com/two-complete-air-force-basic-military-training/' />
<link rel='next' title='Man Presented With President’s Volunteer Service Award' href='http://flsentinel.com/man-presented-with-presidents-volunteer-service-award/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://flsentinel.com/justices-approve-ballot-language-for-rights-restoration-initiative/" />
<link rel='shortlink' href='http://flsentinel.com/?p=55935' />
<link rel="alternate" type="application/json+oembed" href="http://flsentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflsentinel.com%2Fjustices-approve-ballot-language-for-rights-restoration-initiative%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flsentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflsentinel.com%2Fjustices-approve-ballot-language-for-rights-restoration-initiative%2F&#038;format=xml" />
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="generator" content="Gazette 2.7.2" />
<meta name="generator" content="Woo Framework Version 2.9.12" />
<link href="http://flsentinel.com/wp-content/themes/fsb_2.0/styles/darkblue.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://flsentinel.com/wp-content/uploads/2016/10/FSBLogo-2.jpg"/>
<link href="http://flsentinel.com/wp-content/themes/fsb_2.0/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://flsentinel.com/wp-content/themes/fsb_2.0/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important } 
.wooslider .slider-container .slide-content { top: 292px } }
</style>
<link rel="icon" href="http://flsentinel.com/wp-content/uploads/2016/08/cropped-FSB-Cover-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://flsentinel.com/wp-content/uploads/2016/08/cropped-FSB-Cover-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://flsentinel.com/wp-content/uploads/2016/08/cropped-FSB-Cover-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://flsentinel.com/wp-content/uploads/2016/08/cropped-FSB-Cover-1-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>
	


</head>

<body>

<!-- Set video category -->

	<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33332"><a href="http://flsentinel.com/">Home</a></li>
<li id="menu-item-48600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48600"><a href="http://flsentinel.com/category/featured-articles/">Featured Articles</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://flsentinel.com/drew-z-movie-reviews/">Drew-Z Movie Reviews</a></li>
<li id="menu-item-33336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33336"><a href="http://flsentinel.com/public-notices/">Legal Notices</a></li>
<li id="menu-item-54182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54182"><a href="http://flsentinel.com/online-color-edition-38/">Online Color Edition</a></li>
<li id="menu-item-54562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54562"><a href="http://flsentinel.com/online-edition/">Online Edition Archives</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://flsentinel.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://flsentinel.com/wp-content/themes/fsb_2.0/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://flsentinel.com" title="The Voice Of The Community Speaking For Itself">
                <img src="http://flsentinel.com/wp-content/uploads/2016/10/SentinelInternetBanner920x2162-2.jpg" alt="Florida Sentinel Bulletin" />
            </a>
         
        
                    <span class="site-title"><a href="http://flsentinel.com">Florida Sentinel Bulletin</a></span>
                    <span class="site-description">The Voice Of The Community Speaking For Itself</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-51030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51030"><a href="http://flsentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-51031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51031"><a href="http://flsentinel.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-51032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51032"><a href="http://flsentinel.com/category/national-news/">National News</a></li>
<li id="menu-item-51033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51033"><a href="http://flsentinel.com/category/local-news/">Local News</a></li>
<li id="menu-item-51035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51035"><a href="http://flsentinel.com/category/crime/">Crime</a></li>
<li id="menu-item-51037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="http://flsentinel.com/category/columns/">Columns</a></li>
<li id="menu-item-51034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51034"><a href="http://flsentinel.com/category/in-the-spotlight/">In The Spotlight</a></li>
<li id="menu-item-54181" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54181"><a href="http://flsentinel.com/online-color-edition-38/">Online Color Edition</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://flsentinel.com/category/local-news/" rel="category tag">Local News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-55935">
				
					<h2><a title="Permanent Link to Justices Approve Ballot Language For Rights Restoration Initiative" href="http://flsentinel.com/justices-approve-ballot-language-for-rights-restoration-initiative/" rel="bookmark">Justices Approve Ballot Language For Rights Restoration Initiative</a></h2>
					<p class="post_date">Posted on 24 April 2017. <span class="singletags"></span></p>
                    
                    					<div class="entry">
						<a alt="Justices Approve Ballot Language For Rights Restoration Initiative" href="http://flsentinel.com/wp-content/uploads/2017/04/Arthenia-Joyner.jpg" rel="lightbox"><img src="http://flsentinel.com/wp-content/uploads/2017/04/Arthenia-Joyner.jpg" alt="Justices Approve Ballot Language For Rights Restoration Initiative"  width="250"  height="180"  class="woo-image thumbnail alignright" /></a>						<p>&nbsp; ARTHENIA JOYNER BY IRIS B. HOLTON Sentinel City Editor Last week, the Florida Supreme Court unanimously approved the language for the possible ballot initiative to automatically restore voting rights of convicted felons.  This decision means that the initiative could be on the election ballot as early as next year. The decision came about after&#8230; </p>
<div class="pmpro_content_message">This content is for Level One, Level Two, Level Three and Level Four members only.<br /><a href="http://flsentinel.com/wp-login.php">Log In</a> <a href="http://flsentinel.com/wp-login.php?action=register">Register</a></div>
					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
					            			<div class="alignleft"></div>
            			<div class="alignright"></div>
            			<br class="fix" />
           		 					</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div> <!-- end #comments_wrap -->

				</div>

				
		<div class="navigation">
			            	<div class="alignleft"></div>
            	<div class="alignright"></div>
            	<br class="fix" />
            		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="categories-2" class="block widget widget_categories"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15">Columns</option>
	<option class="level-0" value="1">Crime</option>
	<option class="level-0" value="7">Entertainment</option>
	<option class="level-0" value="3">Featured Articles</option>
	<option class="level-0" value="188">HBCU</option>
	<option class="level-0" value="50">Health</option>
	<option class="level-0" value="16">In The Spotlight</option>
	<option class="level-0" value="4">Local News</option>
	<option class="level-0" value="23">National News</option>
	<option class="level-0" value="142">Online Color Edition</option>
	<option class="level-0" value="6">Sports</option>
	<option class="level-0" value="26">Trump News</option>
	<option class="level-0" value="186">U.S. Government</option>
	<option class="level-0" value="8">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://flsentinel.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-31" class="block widget widget_text">			<div class="textwidget"><a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500536&amp;sneakpeek=N&amp;listingid=0"><img src="http://flsentinel.com/wp-content/uploads/2017/04/Weekly-Ad-2.jpg" alt="Publix Weekly ad 1" width="320" height="335" class="alignleft size-full wp-image-40217" /></a></div>
		</div><div id="text-36" class="block widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-18" class="block widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_55718"><a href="http://brandongunschool.com"><img src="http://flsentinel.com/wp-content/uploads/2017/04/Brandon-Gun-School-Ad.jpg" alt="" width="320" height="250" class="align center size-full wp-image-55719" /></a></div><div class="dfad dfad_pos_2" id="_ad_54959"><a href="https://www.usameribank.com/personal-banking/home-loans/"><img src="http://flsentinel.com/wp-content/uploads/2017/03/USAmeriBank-Mortgage-ad.jpg" alt="" width="320" height="625" class="aligncenter size-full wp-image-54960" /></a></div><div class="dfad dfad_pos_3" id="_ad_50640"></div><div class="dfad dfad_pos_4" id="_ad_55723"><img src="http://flsentinel.com/wp-content/uploads/2017/04/Smoke-Jokes-Ad-1019x1024.jpg" alt="" width="320" height="250" class="align center size-large wp-image-55724" /></div><div class="dfad dfad_pos_5" id="_ad_52871"><a href="http://www.flalottery.com/"><img src="http://flsentinel.com/wp-content/uploads/2017/01/Fla-Lottery_EDU-300x250.jpg" alt="" width="320" height="250" class="aligncenter size-full wp-image-52872" /></a></div><div class="dfad dfad_pos_6 dfad_last" id="_ad_55353"><!--/* OpenX JavaScript tag */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537146723" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ad20c551e0" name="ad20c551e0" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=537146723&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=ad20c551e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=537146723&cs=ad20c551e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div></div>
		</div><div id="text-34" class="block widget widget_text">			<div class="textwidget"><iframe width="320" height="315" src="https://www.youtube.com/embed/5wfrDhgUMGI?rel=0" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-29" class="block widget widget_text"><h3>Online Edition</h3>			<div class="textwidget"><a href="http://flsentinel.com/category/online-color-edition/"><img src="http://flsentinel.com/wp-content/uploads/2015/05/On-line-banner-ad.jpg" alt="On-line banner ad" width="320" height="500" class="alignleft size-full wp-image-38753" /></a></div>
		</div><div id="text-4" class="block widget widget_text"><h3>Like Us on Facebook!</h3>			<div class="textwidget"><script type="text/javascript" src="http://static.ak.connect.facebook.com/connect.php/en_US"></script><script type="text/javascript">FB.init("c1b8f9c75168d7d5cbd707cbb6c4b06b");</script><fb:fan profile_id="163419053330" stream="0" connections="10" logobar="1" width="320"></fb:fan><div style="font-size:8px; padding-left:10px"><a href="http://www.facebook.com/pages/Tampa-FL-33605/Florida-Sentinel-Bullletin/163419053330">Florida Sentinel Bullletin</a> on Facebook</div></div>
		</div><div id="text-27" class="block widget widget_text"><h3>Follow Us on Facebook!</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fflsentinelb&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=320&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:320px; height:80px;" allowTransparency="true"></iframe></div>
		</div><div id="text-32" class="block widget widget_text"><h3>Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="1066860795" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><style type="text/css"> .ttw-music-player{ width:285 !important; }.ttw-music-player .track-info, .ttw-music-player .player-controls{width: !important;} .ttw-music-player .progress-wrapper{width: !important;}</style><style type="text/css">
.ttw-music-player {
background:#48045C;
!important;
}
</style>
<style type="text/css">
.ttw-music-player .tracklist, .ttw-music-player .buy, .ttw-music-player .buyy, .ttw-music-player .buyyy, .ttw-music-player .description, .ttw-music-player .player .title, .ttw-music-player .artist, .ttw-music-player .artist-outer {
color:#cccccc;
!important;
}
</style>
<style type="text/css">
.rightdiv {
width:140px !important;
}
</style>
<link href="http://flsentinel.com/wp-content/plugins/html5-jquery-audio-player-pro/includes/css/style.css" type="text/css" rel="stylesheet" media="screen" />
<script type="text/javascript" src="http://flsentinel.com/wp-content/plugins/html5-jquery-audio-player-pro/includes/jquery-jplayer/jquery.jplayer.js"></script>
<script type="text/javascript">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</script><script type="text/javascript">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</script>
<div id="text-23" class="block widget widget_text"><h3>FSB Playlist</h3>			<div class="textwidget"><div id="myplayer"></div></div>
		</div><div id="text-5" class="block widget widget_text"><h3>Florida Public Notices</h3>			<div class="textwidget"><iframe src="http://floridapublicnotices.com/widget/reguser.php" scrollbars="no" frameborder="0" height="270" width="320"></iframe>
<iframe src="http://www.floridapublicnotices.com/widget/searchlarge.php" scrollbars="no" frameborder="0" height="270" width="320"></iframe>

</div>
		</div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

                
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
		<div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.mirror-digital.com/...'
 * to
 * 'https://ox-d.mirror-digital.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537284984" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ox-d.mirror-digital.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="44df6a3936" name="44df6a3936" src="http://ox-d.mirror-digital.com/w/1.0/afr?auid=537284984&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="250"><a href="http://ox-d.mirror-digital.com/w/1.0/rc?cs=44df6a3936&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mirror-digital.com/w/1.0/ai?auid=537284984&cs=44df6a3936&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div>		
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2017 Florida Sentinel Bulletin  <a href="#"></a></p>
            <p class="fr"><a href="http://www..com"></a>  <a href="http://www.zionmediainc.net" title="ZionMedia - Web Development & Design"><img src="http://flsentinel.com/wp-content/uploads/2010/08/zmedia.png" width="85" height="24" alt="ZionMedia"/></a></p>
	</div><!--/footer -->

</div><!--/page -->

		<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		<!-- Powered by WPtouch Pro: 4.3.12 --><script type='text/javascript' src='http://flsentinel.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1066860795.3a81a9f.d6e66f255bcf437abd7f396de7533462"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>



</body>
</html>