<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>350 STUDENTS GRADUATE FROM HOWARD W. BLAKE HIGH SCHOOL | Florida Sentinel Bulletin</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://flsentinel.com/wp-content/themes/fsb_2.0/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305" />
    <link rel="pingback" href="http://flsentinel.com/xmlrpc.php" />
       
    
                      <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','abYbtAwRbx1501161402');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://flsentinel.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://flsentinel.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://flsentinel.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.5' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://flsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://flsentinel.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bt_cc_style-css'  href='http://flsentinel.com/wp-content/plugins/bt_cost_calculator/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://flsentinel.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://flsentinel.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://flsentinel.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://flsentinel.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://flsentinel.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://flsentinel.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://flsentinel.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://flsentinel.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://flsentinel.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sd-style-css'  href='http://flsentinel.com/wp-content/plugins/sell-downloads/sd-styles/sd-public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sd-css-layout-css'  href='http://flsentinel.com/wp-content/plugins/sell-downloads/sd-layouts/01/style.css?ver=5.1.1' type='text/css' media='all' />
			<script lang="JavaScript">
				//should be over http
				if (window.location.protocol != "http:")
					window.location.href = "http:" + window.location.href.substring(window.location.protocol.length);
			</script>
		<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/flsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/flsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sd_global = {"url":"http:\/\/flsentinel.com\/wp-content\/plugins\/sell-downloads","hurl":"http:\/\/flsentinel.com\/","texts":{"close_demo":"close","download_demo":"download file","plugin_fault":"The Object to display the demo file is not enabled in your browser. CLICK HERE to download the demo file"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/sell-downloads/sd-script/sd-public.js'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/sell-downloads/sd-layouts/01/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/woo_tabs.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/themes/fsb_2.0/includes/js/superfish.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://flsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='$3,000 Reward Offered In Murder Of Teenager' href='http://flsentinel.com/3000-reward-offered-in-murder-of-teenager/' />
<link rel='next' title='Online Color Edition' href='http://flsentinel.com/online-color-edition-273/' />
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel="canonical" href="http://flsentinel.com/350-students-graduate-from-howard-w-blake-high-school/" />
<link rel='shortlink' href='http://flsentinel.com/?p=89605' />
<link rel="alternate" type="application/json+oembed" href="http://flsentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflsentinel.com%2F350-students-graduate-from-howard-w-blake-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flsentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflsentinel.com%2F350-students-graduate-from-howard-w-blake-high-school%2F&#038;format=xml" />

<!-- Alt Stylesheet -->
<link href="http://flsentinel.com/wp-content/themes/fsb_2.0/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://flsentinel.com/wp-content/uploads/2017/07/FSB-Logo-copy.jpg"/>

<!-- Woo Shortcodes CSS -->
<link href="http://flsentinel.com/wp-content/themes/fsb_2.0/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://flsentinel.com/wp-content/themes/fsb_2.0/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Sentinel 2.7.2" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important } 
.wooslider .slider-container .slide-content { top: 292px } }
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
	


</head>

<body>

<!-- Set video category -->

	<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33332"><a href="http://flsentinel.com/">Home</a></li>
<li id="menu-item-65137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65137"><a href="http://flsentinel.com/about-us/">About Us</a></li>
<li id="menu-item-48600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48600"><a href="http://flsentinel.com/category/featured-articles/">Featured Articles</a></li>
<li id="menu-item-54182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-54182"><a href="http://flsentinel.com/online-color-edition-38/">Online Color Edition</a>
<ul class="sub-menu">
	<li id="menu-item-54562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54562"><a href="http://flsentinel.com/online-edition/">Online Edition Archives</a></li>
</ul>
</li>
<li id="menu-item-65594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65594"><a href="http://flsentinel.com/online-color-subscription/">Online Color Subscription</a></li>
<li id="menu-item-59050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59050"><a href="http://flsentinel.com/register-2/">Register</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://flsentinel.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://flsentinel.com/wp-content/themes/fsb_2.0/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://flsentinel.com" title="The Voice Of The Community Speaking For Itself">
                <img src="http://flsentinel.com/wp-content/uploads/2017/06/SentinelInternetBanner920x2162-2-1.jpg" alt="Florida Sentinel Bulletin" />
            </a>
         
        
                    <span class="site-title"><a href="http://flsentinel.com">Florida Sentinel Bulletin</a></span>
                    <span class="site-description">The Voice Of The Community Speaking For Itself</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

	<!-- Florida Sentinel Bulletin Wells Fargo Prepare to Prosper 728x90 ATF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=728x90;setID=323100;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="468" height="100">
</iframe>
	
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-59287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59287"><a href="http://flsentinel.com/category/national-news/">National News</a></li>
<li id="menu-item-59285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59285"><a href="http://flsentinel.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-59286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59286"><a href="http://flsentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-59290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59290"><a href="http://flsentinel.com/category/in-the-spotlight/">In The Spotlight</a></li>
<li id="menu-item-59283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59283"><a href="http://flsentinel.com/category/u-s-government/">U.S. Government</a></li>
<li id="menu-item-59289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59289"><a href="http://flsentinel.com/category/crime/">Crime</a></li>
<li id="menu-item-59288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59288"><a href="http://flsentinel.com/category/local-news/">Local News</a></li>
<li id="menu-item-65595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65595"><a href="http://flsentinel.com/drew-z-movie-reviews/">Movie Reviews</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://flsentinel.com/category/featured-articles/" rel="category tag">Featured Articles</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-89605">
				
					<h2><a title="Permanent Link to 350 STUDENTS GRADUATE FROM HOWARD W. BLAKE HIGH SCHOOL" href="http://flsentinel.com/350-students-graduate-from-howard-w-blake-high-school/" rel="bookmark">350 STUDENTS GRADUATE FROM HOWARD W. BLAKE HIGH SCHOOL</a></h2>
					<p class="post_date">Posted on 03 June 2019. <span class="singletags"></span></p>
                    
                    					<div class="entry">
						<a href="http://flsentinel.com/wp-content/uploads/2019/06/Front-For-6-4-Blake-IMG-1599.jpg" rel="lightbox" title="350 STUDENTS GRADUATE FROM HOWARD W. BLAKE HIGH SCHOOL"><img src="http://flsentinel.com/wp-content/uploads/2019/06/Front-For-6-4-Blake-IMG-1599.jpg" alt="Front For 6-4 - Blake IMG 1599"  width="160"  height="160" title="350 STUDENTS GRADUATE FROM HOWARD W. BLAKE HIGH SCHOOL" class="woo-image thumbnail alignright" /></a>						<p>350 STUDENTS GRADUATE FROM HOWARD W. BLAKE HIGH SCHOOL              More than 14,000 high school students graduated from schools in the Hillsborough County Public School System over the past 2 weeks. The graduation exercise for Howard W. Blake High School was held on Saturday, May 25, 2019. The school presented graduation diplomas to&#8230; </p>
<div class="pmpro_content_message">This content is for Level One, Level Two, Level Three and Level Four members only.<br /><a href="http://flsentinel.com/wp-login.php">Log In</a> <a href="http://flsentinel.com/wp-login.php?action=register">Register</a></div>
<div class="post-views post-89605 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">138</span>
			</div>					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
					            			<div class="alignleft"></div>
            			<div class="alignright"></div>
            			<br class="fix" />
           		 					</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div> <!-- end #comments_wrap -->

				</div>

				
		<div class="navigation">
			            	<div class="alignleft"></div>
            	<div class="alignright"></div>
            	<br class="fix" />
            		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
	
	 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

        <li id="categories-4" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<form action="http://flsentinel.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15">Columns</option>
	<option class="level-0" value="1">Crime</option>
	<option class="level-0" value="7">Entertainment</option>
	<option class="level-0" value="3">Featured Articles</option>
	<option class="level-0" value="188">HBCU</option>
	<option class="level-0" value="50">Health</option>
	<option class="level-0" value="16">In The Spotlight</option>
	<option class="level-0" value="4">Local News</option>
	<option class="level-0" value="23">National News</option>
	<option class="level-0" value="142">Online Color Edition</option>
	<option class="level-0" value="6">Sports</option>
	<option class="level-0" value="26">Trump News</option>
	<option class="level-0" value="186">U.S. Government</option>
	<option class="level-0" value="8">Videos</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>
<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Publix</h2>
			<div class="textwidget"><p><a href="http://weeklyad.publix.com/"><img class="aligncenter size-medium wp-image-68470" src="http://flsentinel.com/wp-content/uploads/2019/05/Weekly-Ad-5-31-19.jpg" alt="" width="320" height="250" /></a></p>
</div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-89449" src="http://flsentinel.com/wp-content/uploads/2019/05/Wells-Fargo-Ad-1.jpg" alt="" width="320" height="400" /></p>
</div>
		</li>
<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Tampa Spine &#038; Wellness</h2>
			<div class="textwidget"><p><a href="http://www.tampaspineandwellness.com"><img class="alignnone size-full wp-image-71634" src="http://flsentinel.com/wp-content/uploads/2018/10/Tampa-Spine-Wellness-Updated-Ad.-1.jpg" alt="" width="320" height="200" /></a></p>
</div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><p><!-- Florida Sentinel Bulletin NNPA 300x250 ATF [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc350348 = window.plc350348 || 0;
document.write('<'+'div id="placement_350348_'+plc350348+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 350348, [300,250], 'placement_350348_'+opt.place, opt); }, opt: { place: plc350348++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Underwood Healthcare Ad</h2>
			<div class="textwidget"><p><a href="https://underwoodhealthcare.com"><img class="alignnone size-full wp-image-89003" src="http://flsentinel.com/wp-content/uploads/2019/05/Underwood-Health-Care-Banner-Ad..jpg" alt="" width="320" height="400" /></a></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Black Honkeys</h2>
			<div class="textwidget"><p><a href="http://www.theblackhonkeys.com"><img class="aligncenter size-full wp-image-61049" src="http://flsentinel.com/wp-content/uploads/2017/09/Black-Honkeys-Logo.png" alt="" width="320" height="250" /></a></p>
</div>
		</li>
<li id="text-11" class="widget widget_text"><h2 class="widgettitle">WTMP Banner Ad</h2>
			<div class="textwidget"><p><a href="http://www.wtmpradio.com"><img src="http://flsentinel.com/wp-content/uploads/2018/09/WTMP-Banner-Ad-640x854.jpg" alt="" width="320" height="315" class="alignnone size-medium wp-image-72217" /></a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Ads</h2>
			<div class="textwidget"><div>
<div class="dfad dfad_pos_1 dfad_first" id="_ad_48577"><img src="http://flsentinel.com/wp-content/uploads/2016/08/7-29-Chase-Law-cl.jpg" alt="7-29 Chase Law cl" width="320" height="250" class="aligncenter size-full wp-image-48578" /></div>
<div class="dfad dfad_pos_2" id="_ad_66527"><a href="https://flalottery.com/brightfutures"><img src="http://flsentinel.com/wp-content/uploads/2018/02/FLottery-Ad.jpg" alt="" width="320" height="250" class="aligncenter size-full wp-image-66528" /></a></div>
<div class="dfad dfad_pos_3" id="_ad_72072"><!-- Florida Sentinel Bulletin Wells Fargo Prepare to Prosper 300x250 ATF [iframenojs] --><br />
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=323098;type=iframe;click=CLICK_MACRO_PLACEHOLDER" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"><br />
</iframe></div>
<div class="dfad dfad_pos_4 dfad_last" id="_ad_75212"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.284485FLORIDASENTINELBULL/B22033671.235198426'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''><br />
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></div>
</div>
</div>
		</li>
        
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
				
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2019 Florida Sentinel Bulletin  <a href="#"></a></p>
            <p class="fr"><a href="http://www..com"></a>  

</div><!--/page -->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-62176866-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://flsentinel.com/wp-admin/admin-ajax.php";
</script>
		<!-- Memberships powered by Paid Memberships Pro v2.0.5.
 -->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62176866-1', 'auto');
  ga('send', 'pageview');

</script>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-1ddmVb42j3W2q",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-1ddmVb42j3W2q.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.13'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/flsentinel.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4b5c4f446135801a1046d7bd6bc50031","fragment_name":"wc_fragments_4b5c4f446135801a1046d7bd6bc50031","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flsentinel.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='http://flsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>



</body>
</html>